Offline Software Installation on Ubuntu 11.10, Oneiric Ocelot

From Daya Bay
Revision as of 01:23, 7 November 2011 by Viktor (talk | contribs) (new ubuntu released "recently")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

Preliminary!

Dependencies

Likely the same as in 11.04, Natty Narwhal

Warning

The same as in 11.04, Natty Narwhal applies (except the fact there were not "several reports"):

There has been several reports that nuwa cannot be build on this system (and surely on newer). 
The most likely culprit is g++ compiler, newer than 4.4. To overcome this obstacle, it is 
suggested to install g++-4.4 package, and create soft links to it in your binary PATH (/usr/bin). 
(gcc -> gcc-4.4, g++ -> g++-4.4, and possibly others)

This was not tested, yet. Anyone try this, please share the experience with others here.